Hang Status Update

Incident Report for hang

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 08:31 EDT

Identified

We’re still seeing widespread errors from several upstream providers used by Hang. This is an external outage outside of Hang’s control. Some features may be degraded or delayed. We are monitoring continuously.
Posted Oct 20, 2025 - 10:26 EDT

Investigating

We are aware of a Third Party Partner outage affecting multiple Hang systems and are investigating. Updates will be provided here as they are available.
Posted Oct 20, 2025 - 05:56 EDT
This incident affected: Hang Copilot, Activity Processing Workers, POS Data Sync, Analytics, Webhooks, and Online Ordering Service.